Resolved
This incident has been resolved. Dashboard errors have returned to normal levels and everything is operating as expected.
Investigating
Investigating elevated error rates on the Dashboard. Your data is safe and hosted websites and agents are unaffected. Update to follow.